Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-18421

eZsiteAccess::reInitialise() should be renamed to eZsiteAccess::reInitialize()...

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Medium
    • Resolution: Obsolete
    • 4.2011
    • None
    • Legacy > Packages, Misc
    • None

    Description

      As I can see a lot of [...]initialize[...]() function name (use of 'z', instead of 's'), (for example in eZScript), I guess eZ uses american naming function

      As a result, for a question of normalization, eZsiteAccess::reInitialise() should be renamed to eZsiteAccess::reInitialize()...

      Maybe some audit would be needed to check initialise, initialisation are not used

      Yes I know, not very important, but as I've seen eZ guidlines are being prepared...

      Here is the cost of perfection

      Attachments

        Activity

          People

            unknown unknown
            enzo Jerome Despatis
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated: